Home/News | About | Download | Documentation | Forum | Bug Reports | Contact | Donations | Consulting | Projects | Legal | Security | FATE


Compiling latest version of FFMPEG with libquvi enabled

Troubleshooting compilation problems on all platforms.

Compiling latest version of FFMPEG with libquvi enabled

Postby aakashgupta96 » Fri Mar 24, 2017 4:03 pm

Is there any way that I can use to compile latest version of ffmpeg with libquvi enabled?
I have a tried a lot of things and come to know that after version 2.8, the support of this library was discontinued. But I want to stream videos directly using video urls and links, that is why I want to compile ffmpeg with this library. Is there any other way I can opt for streaming videos with ffmpeg without directly downloading them ?
aakashgupta96
 
Posts: 2
Joined: Fri Feb 24, 2017 7:09 am

Re: Compiling latest version of FFMPEG with libquvi enabled

Postby llogan » Fri Mar 24, 2017 10:19 pm

libquvi was dead and support was therefore removed from ffmpeg:
avformat: Remove support for libquvi

You may be able to use youtube-dl instead.
Get an answer more quickly by providing your actual ffmpeg command and the complete console output. Use the code button to format your command and output or your question will be ignored.
llogan
 
Posts: 2307
Joined: Fri Jan 25, 2013 9:47 pm
Location: Alaska


Return to Compiling FFmpeg

Who is online

Users browsing this forum: No registered users and 1 guest