Home/News | About | Download | Documentation | Forum | Bug Reports | Contact | Donations | Consulting | Projects | Legal | Security | FATE


This forum has not been maintained for a long time and will probably get deleted in the near future.
For faster responses to your questions, please use StackOverflow instead and tag your questions with "FFmpeg".
If you need a backup of the posts from this forum, please contact me directly.

Compiling ffmpeg with cuda8

Troubleshooting compilation problems on all platforms.

Compiling ffmpeg with cuda8

Postby elcinders » Sun Nov 13, 2016 1:39 am

Hi There,

I've been trying this for a couple of days and can't get it to work. Whenever I try to compile ffmpeg with --enable-cuvid and --enable-cuda I get CUDA NOT FOUND.

I'm running Ubuntu 16.04 LTS Server 64-Bit.

I've installed the nvidia driver OK (NVIDIA-Linux-x86_64-367.57) and also the latest Cuda8 (NVIDIA-Linux-x86_64-367.57)

I'm cloning the latest version of ffmpeg (https://github.com/FFmpeg/FFmpeg.git)

I think a path maybe wrong for ffmpeg to find the nvida libraries.

Can anyone help me?
Justin.
elcinders
 
Posts: 4
Joined: Thu Feb 19, 2015 12:30 am

Re: Compiling ffmpeg with cuda8

Postby llogan » Sun Nov 13, 2016 6:10 am

Which GPU model?
Get an answer more quickly by providing your actual ffmpeg command and the complete console output. Use the code button to format your command and output or your question will be ignored.
llogan
 
Posts: 2354
Joined: Fri Jan 25, 2013 9:47 pm
Location: Alaska


Return to Compiling FFmpeg

Who is online

Users browsing this forum: No registered users and 1 guest