Home/News | About | Download | Documentation | Forum | Bug Reports | Contact | Donations | Consulting | Projects | Legal | Security | FATE


This forum has not been maintained for a long time and will probably get deleted in the near future.
For faster responses to your questions, please use StackOverflow instead and tag your questions with "FFmpeg".
If you need a backup of the posts from this forum, please contact me directly.

Forums Link on top

Discussions, suggestions, and questions about this forum.

Forums Link on top

Postby SunBathin » Sun Oct 28, 2012 2:14 am

Hello everyone,

Just wanted to let you know, that if you click on the link on the top 'Forum', it takes you to a page that doesn't exist.
It takes you to: working??
Versus the actual forum, which is at
something

Hope this helps =)
Thanks for the forums!
SunBathin
 
Posts: 3
Joined: Sat Oct 27, 2012 3:03 pm

Re: Forums Link on top

Postby SunBathin » Sun Oct 28, 2012 2:15 am

Please replace the "working" and the "something" with your test.

I couldn't post the links as I'm a new member.
SunBathin
 
Posts: 3
Joined: Sat Oct 27, 2012 3:03 pm

Re: Forums Link on top

Postby burek » Sun Oct 28, 2012 2:24 am

Yes, well, the official ffmpeg forum was never created, due to some difficulties, and also, since you're already on the forum, you don't usually need to use that link anyway :) It's there for future convenience, so to speak :)
burek
 
Posts: 864
Joined: Mon May 09, 2011 10:16 pm
Location: Serbia


Return to Forum suggestions

Who is online

Users browsing this forum: No registered users and 2 guests