Home/News | About | Download | Documentation | Forum | Bug Reports | Contact | Donations | Consulting | Projects | Legal | Security | FATE


This forum has not been maintained for a long time and will probably get deleted in the near future.
For faster responses to your questions, please use StackOverflow instead and tag your questions with "FFmpeg".
If you need a backup of the posts from this forum, please contact me directly.

Play mov 29.97 to 25 with Decklink board

Discussions about problems encountered using ffmpeg.
Forum rules
FFmpeg is in a state of perpetual development and we do not currently have the person power to backport fixes to official releases. As such, if you wish to query or report a bug, you must try with the latest development branch revision of FFmpeg to confirm the issue still exists. The latest FFmpeg can be downloaded from here: http://www.ffmpeg.org/download.html

Play mov 29.97 to 25 with Decklink board

Postby barabba2005 » Fri Aug 04, 2017 8:24 am

HI
I'm trying to play with decklink board a .mov file with 29.978 FPS.
The decklink output is set to to 25 FPS with this script:

ffmpeg -r 25 -i 816.mov -pix_fmt uyvy422 -r 25 -vf scale=1920x1080 -c:a pcm_s16le -ar 48000 -ac 2 -filter:a "atempo=0.8" -f decklink "DeckLink Studio 2"

the problem is audio setting, i'm using atempo flag, but i dont know the correct value
If i dont play audio with -an flag, video is ok.

with audio i have this message:

Play start correctly but after some minutes give me an error:
[decklink @ 000000000298d400] There are not enough buffered video frames. Video may misbehave!


thank in advace
barabba2005
 
Posts: 1
Joined: Tue Oct 14, 2014 1:01 pm

Return to ffmpeg

Who is online

Users browsing this forum: Bing [Bot] and 2 guests